Как сделать формулы в excel для сложения?

Как написать формулу в Excel: обучение, самые нужные формулы

Добрый день.

Когда-то, написать самостоятельно формулу в Excel — для меня было чем-то невероятным. И даже, несмотря на то, что часто приходилось работать в этой программе, ничего кроме текста не набивал…

Как оказалось, большинство формул не представляют из себя ничего сложного и с ними легко можно работать, даже, начинающему пользователю компьютера. В статье, как раз, хотелось бы раскрыть самые нужные формулы, с которыми чаще всего и приходится работать…

1. Основные операции и азы. Обучение основам Excel.

Все действия в статье будут показываться в Excel версии 2007г.

После запуска программы Excel — появляется окно со множеством клеточек — наша таблица. Главная особенность программы в том, что она может считать (как калькулятор) ваши формулы, которые вы напишете. Кстати, добавить формулу можно в каждую ячейку!

Формула должна начинаться со знака «=». Это обязательное условие. Дальше вы пишите то, что вам нужно посчитать: например, «=2+3» (без кавычек) и нажимаете по клавише Enter — в результате вы увидите, что в ячейке появился результат «5». См. скриншот ниже.

Важно! Несмотря на то, что в ячейке А1 написано число «5» — оно считается по формуле («=2+3»). Если в соседней ячейке просто текстом написать «5» — то при наведении курсора на эту ячейку — в редакторе формулы (строка сверху, Fx) — вы увидите простое число «5».

Читать еще:  Как сделать excel 2013 по умолчанию?

А теперь представьте, что в ячейку вы можете писать не просто значение 2+3, а номера ячеек, значения которых нужно сложить. Допустим так «=B2+C2».

Естественно, что в B2 и C2 должны быть какие-нибудь числа, иначе Excel покажет нам в ячейке A1 результат равный 0.

И еще одно важное замечание…

Когда вы копируете ячейку, в которой есть формула, например A1 — и вставляете ее в другую ячейку — то копируется не значение «5», а сама формула!

Причем, формула изменится прямо-пропорционально: т.е. если A1 скопировать в A2 — то формула в ячейке A2 будет равна «=B3+C3». Excel сам меняет автоматически вашу формулу: если A1=B2+C2, то логично, что A2=B3+C3 (все цифры увеличились на 1).

Результат, кстати, в A2=0, т.к. ячейки B3 и С3 не заданы, а значит равны 0.

Таким образом можно написать формулу один раз, а затем ее скопировать во все ячейки нужного столбца — и Excel сам произведет расчет в каждой строчки вашей таблицы!

Если вы не хотите, чтобы B2 и С2 изменялись при копировании и всегда были привязаны к этим ячейкам, то просто добавьте к ним значок «$». Пример ниже.

Таким образом, куда бы вы ни скопировали ячейку A1 — она всегда будет ссылаться на привязанные ячейки.

2. Сложение значений в строках (формула СУММ и СУММЕСЛИМН)

Можно, конечно, каждую ячейку складывать, делая формулу A1+A2+A3 и т.п. Но чтобы так не мучатся, есть в Excel специальная формула, которая сложит все значения в ячейках, которые вы выделите!

Возьмем простой пример. Есть на складе несколько наименований товара, причем мы знаем, сколько каждого товара по отдельности в кг. есть на складе. Попробуем посчитать, а сколько всего в кг. груза на складе.

Читать еще:  Сводная таблица в excel как сделать 2013

Для этого переходим в ячейку, в которой будет показываться результат и пишем формулу: «=СУММ(C2:C5)». См. скриншот ниже.

В результате все ячейки в выделенном диапазоне будут просуммированы, а вы увидите результат.

2.1. Сложение с условием (с условиями)

А теперь представим, что у нас есть определенные условия, т.е. сложить надо не все значения в ячейках (Кг, на складе), а лишь определенные, скажем, с ценой (1 кг.) меньше 100.

Для этого есть замечательная формула «СУММЕСЛИМН«. Сразу же пример, а затем пояснение каждого символа в формуле.

=СУММЕСЛИМН( C2:C5 ; B2:B5 ; « 90» ), где:

B2:B5 — диапазон, по которому будут проверять, по заданному нами условию;

«>90» — само условие, заключается в кавычки.

Теперь попробуем немного усложнить наш пример, и добавим счет еще по одному условию: с ценой больше 90 + количество на складе менее 20 кг.

Формула приобретает вид:

=СЧЁТЕСЛИМН(B2:B6;»>90″; C2:C6 ; « Дарина

7 месяцев назад

таблица оплаты разъездных. 1 сутки 0,35 мрп, 2 суток 2*0,35 мрп, 3 суток 2*0,35мрп+1мрп, 4 суток 2*0,35мрп+2*1мрп, и так далее потом добавляется за каждые сутки по 1 мрп, и вот я проставлю справа уже готовые цифры за каждые сутки, как поставить формулу условие, пример таков: если 1 сутки то цифра с ячейки 1, если 2 то цифра с ячейки 2 и тд. то есть чтобы я ставила только колическтво суток а рядом уже автоматом расчет падал

9 месяцев назад

Здравствуйте!
Подскажите,как реализовать следующий механизм.
Есть столбец скажем с уровнем персонажа
Есть столбец с минутами которые требуются чтобы прокачаться на следующий уровень
Нужно сделать так чтобы человек вводил в поле нынешний уровень например 20, в поле желаемый уровень например 40 и в поле время для прокачки выводилась сумма минут которые потребуются для прокачки

Читать еще:  Как сделать сумму прописью в excel 2016?

Как составить формулу в еxel. Положенность на момент увольнения по вещ.имуществу. Пример военнослужащий был принят на работу 01.04.1997года, а уволился 31.07.2017г По приказу № 916 от 29.12.1997 ему должны выдать куртку зимнюю 1шт на 3года, а по приказу № 148 07.2008г должны выдать 1шт на 4 года, По приказу № 578 от 14.08.2013 должны выдать 1шт на 6 лет. Вопрос: как мне вывести положенность на момент увольнения, если по последнему приказу мы должны выдать в денежном эквиваленте компенсацию. Я считаю в ручную. В 04.1997 не выдана куртка по 04.2000г, с 04.2000г по 04.2003г не выдана куртка, с 04.2003 по 04. 2006г не выдана куртка, с 04.2006г по 04.2009г не выдана куртка, с 04.2009г по 04.2013г не выдана куртка, с 04.2013г по 04.2017г. не выдана куртка, с о4.2017г по 31.07.2017г не выдана куртка. Всего за время службы нужно выдать 6 курток, но т.к. последний приказ только гарантирует выплату компенсации поэтому я компенсирую 1 куртку, какую формулу мне нужно применить в ехеl

Здравствуйте, какую мне нужно подставить формулу, что бы ячейки с одинаковыми значениями выделялись например красным цветом.

Здравствуйте! Потребуется сделать следующее:
1. Выделите требуемый диапазон ячеек
2. Перейдите на вкладку «»Формат»» — «»Условное форматирование»»
3. В первом столбце «»Значение»»
4. Во втором «»Равно»»
5. В третьем само значение, при совпадении с которым ячейка будет выделяться цветом
6. Кликните по кнопке «»Формат»» и на вкладке «»Вид»» выберите нужный вам цвет.

Ссылка на основную публикацию
Adblock
detector